Logo
De wet van de paus roeleert.

problems using oekakis

Guest-3342405
Guest
01 Jul 2017 08:28
hi all ,

I am a new user to this community and I hope this isn't in the wrong place.

I love oekaki and have a good tablet (intuos pro, large) and I'll be enjoying the oekaki and all of a sudden the oekaki will stop responding to my tablet in the middle of a drawing.

My mouse will work just fine, but the tablet will not be able to input onto the oekaki.
The tablet works fine in illustrator, paint, photoshop, etc. No issues known elsewhere.

If there is any help I could be offered I would appreciate it! thank you

Gouden Hart Der Donateurs
Deze medaille wordt alleen uitgereikt aan hen die deze site steunen met een financiële bijdrage.
donatemedal.gif
Rode Knoeperd voor Moderatorschap
Deze medaille wordt alleen uitgereikt aan hen die deze site hebben gesteund door op te treden als moderator.
modmedal.gif
De Glanzende Hyperlink
Deze medaille wordt alleen uitgereikt aan hen die deze site hebben gesteund door middel van promotie op andere sites.
linkmedal.gif
Paarse Bonk Van Groot Onderricht
Deze medaille wordt uitgereikt aan hen die de kennis van hun medemens verrijken met een tutorial.
tutmedal.gif
Ereteken Der Ingewijden
Deze medaille wordt enkel uitgereikt aan hen die het jolijt hebben vergroot door ten minste één officiële meeting bij te wonen.
meetingmedal-0003.gif
Gouden Strik der Gulheid
Dit ereteken wordt alleen uitgereikt aan hen die een wedstrijd mogelijk hebben gemaakt door een prijs ter beschikking te stellen.
medalprize.gif
Lofpotlood van Welslagen
Uitgereikt aan hen die minimaal tien missies tot een goed einde hebben weten te brengen.
missionmedal.gif
Avatar
01 Jul 2017 20:51
Hi!

That's a strange problem. I have no idea what might have caused it, but perhaps we can find out. For starters, could you please provide some more information, e.g.
- Which oekaki app is giving you problems (Animaki, Blush, PaintChat, all?)
- Which OS and browser are you using?

Also, if you experience the problem again, could you please check the browser's error console? (F12 in most browsers, then click "console" in the window that appears.) If you find any error messages there, a screenshot might help me figure out what went wrong.